Follow

Why isn't the embed link ellipsis showing up in my Picturelife?

If the Embed Link ellipsis (the three dots) aren't showing up when you change a picture's privacy to Visible to anyone with a link, Adobe Flash either didn’t load in the browser or it is disabled in your browser settings.

To fix this:

  1. Refresh the browser page
  2. If the first step didn't work, open your browser Plug-in Settings and select "Run Plugins Automatically"

Not sure how to find your browser Plug-In Settings?

Chrome:

  • Open a Chrome browser window
  • Paste or type this link into the URL bar and hit the Enter key: chrome://settings/content
  • Scroll down to Plug-Ins
  • Select Run automatically (recommended) from the Plug-Ins list

For more information on managing Chrome plug-ins, please see the Chrome Support page on the topic.

Safari:

  • Open a Safari browser window
  • Choose Safari > Preferences
  • Click the Security tab
  • Tick the box next to Internet Plug-Ins: Allow Plug-Ins

For more information on managing website-specific plug-ins, please see the Apple Support page on the topic.

Firefox:

  • Open a Firefox browser window
  • Paste or type this link into the URL bar then hit the Enter key: about:addons
  • Click Plugins
  • Find Shockwave Flash in the list of plugins and select Always Activate from the item's drop down menu

For more information on managing Firefox plug-ins, please see the Firefox Support page on the topic.

Internet Explorer:

  • Open an Internet Explorer browser window
  • Tap or click the Tools button Tools button, and then tap or click Manage add-ons.
  • Under Show, tap or click All add-ons
  • Find and click Shockwave Flash Objectfrom the list of add-ons
  • Click the Enable button

For more information on managing Firefox plug-ins, please see the Internet Explorer Support page on the topic.

Related topics:

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk